Bastelprojekte (Computer bezogen)

  • Musst du mir mal die Maße sagen und welches Material (ABS/PLA/TPU (Gummi). Das Gummimaterial ist ungefähr wie ein Autoreifen: unzerstörbar und leicht elastisch.

    Für ABS habe ich keine Dauerdruckplatte und muss jeden Druck vorher abkleben. An was hattest du finanziell den gedacht?


    PInk habe ich auch nicht da. Musst dich auf Schwarz (ABS, PLA, TPU), Weiß, Silber, Grau, Blau, Rot (HIPS), Transparent (PETG), Lilametallic (PLA) und Kupfer (PLA) beschränken. Achja und Nachleuchtend.

    ::solder::Ich "darf" beruflich basteln...

  • Musst du mir mal die Maße sagen und welches Material (ABS/PLA/TPU (Gummi). Das Gummimaterial ist ungefähr wie ein Autoreifen: unzerstörbar und leicht elastisch.

    Für ABS habe ich keine Dauerdruckplatte und muss jeden Drucker vorher abkleben. An was hattest du finanziell den gedacht?


    PInk habe ich auch nicht da. Musst dich auf Schwarz (ABS, PLA, TPU), Weiß, Silber, Grau, Blau, Rot (HIPS), Transparent (PETG), Lilametallic (PLA) und Kupfer (PLA) beschränken. Achja und Nachleuchtend.

    Ich schicke dir mal ein Muster und den Rest machen wir via Tel. und/oder PN. OK ?

    Alles geht - Nichts muß

  • Ich schicke dir mal ein Muster und den Rest machen wir via Tel. und/oder PN. OK ?

    Ich dachte du hättest eine STL / OBJ Datei für mich?


    Edit: hier das Resultat: Chinon und Teac Hebel (von letzteren direkt einen ganzen Sack gedruckt...)

  • OPTIMIST ! °°

    Alles geht - Nichts muß

  • Warning, heretic hacking ahead.


    I have bought a Mac SE/30 for spare parts to fix another. As a result I ended up having an extra empty case with a working PSU and analog board...


    I have decided to build a linux battlestation out of it. Here is the end result:


    Its hearth is a raspberry 4, the CRT is driven by the parallel display interface through some glue logic.


    This is the prototype of the CRT driver shield I made for the pi:


    I wanted the USB and ethernet ports to be accessible, so the pi went in place of the card slot:


    ADB to USB is handled by a 32U4. And the SD card slot occupies the floppy port ( as i have salvaged the dsub connector for my apple // )


    I'll hook up the audio, serial and scsi ports too later. But for now, I am okay with how it turned out.

  • Ich bastle mal wieder mit meinen alten Floppy Laufwerken. Mit 34-Pol auf 50-Pol Adapter lässt sich mein NEC Laufwerk ans Kryoflux Board anschließen. Leider ist wohl der obere Lesekopf defekt oder dejustiert, es kommen keine lesbaren Daten an. Wenn ich die Kabel der Köpfe an der Platine vertausche, dann wandert der Fehler mit. Es ist also definitiv ein Problem mit diesem Kopf, das Kabel dazu habe ich schon durchgepiepst.
    Im Fundus liegt noch ein ganz seltsames Laufwerk von Toshiba (Toshiba MKM 0144B), kennt das hier vielleicht jemand bzw. weiß ob die beiden 50-Pol-Pfostenstecker (statt des üblichen einzelnen Platinensteckers) die übliche Shugart-Belegung aufweisen?

  • Gestern und heute wieder Basteltreffen :



    Es waren wieder viele Geräte mit diversen Problemen und Fehlern auf den Tischen - wir haben zwar nicht alle Probleme lösen können, aber das ein oder andere Gerät funktioniert wieder - und bei einigen der anderen sind wir zumindest weitergekommen ...


     


    Wie man sieht, war es diesmal sehr "terminallastig". Beim HP 2647A, welches ich über Roland_t29 bekommen, habe, haben wir eine "Kondensator-Reformation" durchgeführt (so wurde es beim HP-Museum für diese Terminal empfolen) - und es funktioniert :) Beim HP 2624B von Toshi musste vorsichtshalber ein "RIFA" getauscht werden und einige Tasten hatten Kontaktproblem - aber auch das scheint zu funktionieren :)

    Das Hazeltine funktioniert noch nicht, aber der Fehler wurde zumindest eingegrenzt.

    Aber auch diverse Geräte der Serie 80 und der 300-Serie waren Thema - auch wenn dort längst nicht alles geklappt hat - Laufwerksprobleme und nicht funktionierende Software ... Und das leidige Thema "PG 685 und funktionierende Startdisketten" ist auch noch nicht vom Tisch ...

    Darum werden wir uns dann das nächte Mal kümmern ...


    MfG


    Cartouce

  • Das Hazeltine funktioniert noch nicht, aber der Fehler wurde zumindest eingegrenzt.

    ...

    MfG


    Cartouce

    wir haben im technikum29 auch eine Hazeltine 1500 - habt ihr Schaltpläne für das Teil ? Unsere funktionierte mal kurz mit wilden Zeichen auf dem Schirm, jetzt bleibt nach dem Einschalten alles dunkel. Versorgungsspannungen sind alle OK 😞


    Gruß

    Roland

  • Hi !


    Dazu kann am besten tardis etwas sagen - er hat sich hauptsächlich um die Terminals gekümmert ... Wenn ich das richtig mitbekommen habe, scheint wohl das Netzteil das Problem zu sein ... Ich meine, er sprach davon, das er Schaltpläne hat ...


    MfG


    Cartouce

  • Hallo Roland ( Roland_t29),

    Hier ein paar Anmerkungen aus den ersten Stunden mit dem schönen Hazeltine 1500-Terminal

    • Schaltpläne gibt es hier https://osiweb.org/manuals/hazeltine1500_maintenance.pdf, und hier https://bitsavers.org/pdf/haze…ntenance_Manual_Dec77.pdf. Es scheint mehrere Versionen zu geben, so ganz stimmt die Bauteilnummerierung auch wohl nicht immer.
    • Wirre, statische Zeichen sind nach dem Einschalten eventuell normal. Ich meine, solange die CPU keine Datenverbindung sieht, läuft die garnicht los und befreit den Bildschirmspeicher auch nicht vom initialen Datenmüll.
    • Das Bild füllte bei mir zunächst nur etwa ein Viertel der Bildschirmhöhe aus, trotz "V_Size" auf Max. Grund war nicht im Monitorteil zu suchen, sondern auf der 5V-Schiene, die unter Belastung auf 4,5 V einbrach. Mit 5V-Booster funktionierte der Monitor prima. Jetzt gibt's neue Elkos.
    • Die Tastaturstempel sind bei mir alle aufgerissen und verklemmt. Es sind die gleichen notorischen Teile wie beim HP85.

    Sehr lesenswert ist der Reparaturbericht von mikemcbike zum Thema: Hazeltine 1500

    Viele Grüße!

    Jürgen

  • Ich hatte mir für´s Wochenende ein C64 "Trash2Treasure" Bastelprojekt angelacht :0)


    C64C, 1541-II, Amiga 500 PSU und eine Datasette - Alles als Kellerfund stark verschmutzt und ohne drum&drann...


    Das Amiga Netzteil hatte nur kalte Lötstellen...

    Die Datasette war nur schmutzig und vergilbt...

    Die 1541-II war nur schmutzig und leicht vergilbt...


    aber der C64... Schmutz, Gilb, Blackscreen => Yuhuu! Es gibt was zu basteln!

    War hartnäckiger als gedacht insgesamt 4 defekte Chips und ein wenig Kleinkram...

    Defekt waren: Kernal/BASIC ROM, 8701 und beide 41464 RAMs


    Im Sommer darf er dann in die Sonne zum Bleichen :0) :sunny:


    Cheers, der TOM:0)


  • Falls das Amiga Netzteil übrig ist, ich brauche noch eines 8-) Nehme auch ein defektes...

    Permanente Gäste: mein Amiga 500 von damals™ mit A1k-SRAM-IDE, ein Amiga 2000 mit 2630 (4MB, FPU), BigRAM2630, VA2000, Kick 3.1, LAN-IDE-Clockport, eine A2088 braucht noch Zuwendung
    temporäre Gäste: C64/C1541, Pentium I PC, A500 zur Reparatur

  • Falls das Amiga Netzteil übrig ist, ich brauche noch eines 8-) Nehme auch ein defektes...

    Hi joern , ich teste es noch mal ausgiebig mit meinem Amiga (hab gestern nur die Spannungen gemessen...) und dann kannst du es gerne haben, ich meld mich dann per PN...


    PS: Ein defektes hätte ich glaub ich auch noch...


    Lg. TOM:0)

  • Hier ist in der letzten Zeit krankheitsbedingt wenig passiert, ein bisserl aber dennoch.

    Ein MMF wurde erweckt! Auf dem 64k-Speicherboard waren U1, U47 und U60 defekt.

    Also ein 74157 und zwei 4116er.

    Ansonsten gab es eine Komplettzerlegung mit Intensivreinigung, welche diesmal jedoch die Platinen außen vor ließ- aus Angst, weil er vorher schon (bis auf oben genannte Reparatur) lief. ;)

    Stolz bin ich ein bisserl, die Fehler selbst gefunden zu haben. Kältespray plus „superpet burnin.prg“ haben’s möglich gemacht. Ok- GLÜCK war auch dabei:



    Man sieht die Reparatur lediglich am gesockelten U1, die beiden defekten Speicherbausteine (ok, ausgelötet hatte ich 7) hab ich ohne Sockel ersetzt:



    Das Dongle IC funzt auch noch, habe ich mit der Original MMF Software getestet.


    …und nope: Es ist NICHT der MMF von neulich, dessen Mainboard aktuell bei mikemcbike in Arbeit ist- es liegen laut SN um die 40 Geräte dazwischen. :P

    Dieser wartet auf Reparatur (hier liegen ja noch CPU-Board und 64k-Board, ebenfalls beides defekt):


    Viele Grüße,

    Matthias

  • Noch nicht am Basteln, aber am Überlegen... das PicoRAM 2090 ist ja eigentlich fertig (RE: Pico-basierter SRAM-Emulator für Busch Microtronic), jetzt bin ich am überlegen ob das nächste Opfer nicht das MasterLab MC 6400 werden könnte... oder sogar der Microprofessor MPF-1B.


    Das Masterlab hat ebenfalls 2114 SRAMs - no Brainer für PicoRAM:





    Beim Microprofessor sieht die Sache anders aus.

  • Heute ein IBM 365XD CD-Laufwerk gerettet:

    Las nur noch CD-ROMs, alles andere war zu dunkel, weil der Laser mit den Jahren nachgelassen hat. Schublade öffnen, umdrehen, Metallabdeckung herunter, Poti am Laser 1/4 - 1/8 Umdrehen gegen den Uhrzeigersinn drehen und es werden wieder alle CD-R, auch die dunklen AZO gelesen.


    Ist übrigens ganz normales IDE 44.

  • Heute ein IBM 365XD CD-Laufwerk gerettet:

    Las nur noch CD-ROMs, alles andere war zu dunkel, weil der Laser mit den Jahren nachgelassen hat. Schublade öffnen, umdrehen, Metallabdeckung herunter, Poti am Laser 1/4 - 1/8 Umdrehen gegen den Uhrzeigersinn drehen und es werden wieder alle CD-R, auch die dunklen AZO gelesen.


    Ist übrigens ganz normales IDE 44.

    Das ist mal sehr interessant und vielen Dank fuer die Infos. :thumbup:

    Alles geht - Nichts muß

  • Ein Nachbau von einem Australischen Computer.

    Spannend - mit 2650.

    Gibt es mehr Infois dazu...?

    -------------------------------------------------------------------------------
    Suche Rechentechnik aus Deutschland, bzw. Computer Deutscher Hersteller - z.B.

    ANKER, AKKORD, CTM (CTM 70, CTM 9000, CTM 9032), DIEHL/ DDS, DIETZ, FEILER, ISE,
    HOHNER GDC, KIENZLE, KRANTZ, NIXDORF, OLYMPIA, PCS/CADMUS, RUF, SALOTA, S.E.I.,
    SIEMAG, SIEMENS, TAYLORIX, TRIUMPH ADLER - TA, WAGNER, WALTHER, WANDERER,...

    -------------------------------------------------------------------------------

  • Korrekt! Ich habe nur die Gerbers etwas abgeändert um den "vintage-look" bei der Platine hinzubekommen!

  • Ich möchte hier noch eine finale Meldung machen- zumindest vorerst, bis der nächste Baustein in diesem IC Grab ausfällt:

    Nach Tausch von U1 (74157) gegen einen 74HCT157E lief der Rechner eigentlich einwandfrei, stieg aber im BurnIn mittendrin unvermittelt aus. Meist mit Bank 4, selten Bank 2.

    Nachdem der Fehler nun so extrem wurde, dass auch die Waterloo Programme instabil liefen, musste ich handeln.

    Also hab ich dann doch noch begonnen, Bank 4 komplett zu sockeln.

    Das war jedoch nicht wirklich das Problem! U4- auch ein 74157- hatte ebenso eine Macke!

    Interessanterweise liegen direkt daneben (U2 und 5) noch 74LS157 auf der Platine. Commodore hat hier also bewusst unterschiedliche Typen gewählt.

    Timing?

    Ich dachte erst, der in U1 eingesetzte HCT157 sei das Problem- dem war aber nicht so.

    Also auch in U4 einen HCT rein- und siehe da, anscheinend läuft das Teil jetzt.


    http://www.zimmers.net/anonftp/pub/cbm/schematics/computers/pet/SuperPET/324041-2.gif


    Viele Grüße,

    Matthias

    Edited once, last by CBM_Ba ().