An was bastelt ihr gerade (Computer bezogen)?

  • Selbst bei meinem damals 1-jährigem ersten MACmini hat sich der Ballistoleinsatz im Lüfterlager gelohnt, er hat dann 2 Jahre Alltagsbetrieb ohne nervige Geräusche geschafft. Dann war wieder 'Ölwechsel'.

  • Mountainbike Kettenfett flüssig ist auch gut. Noch besser ist, den Lüfter zerlegen und die Achse richtig fetten. Man darf helt den Plastikhaltering beim Abhebeln nicht zerstören. Üblicherweise ist das aber das einzige, was so einen Lüfter zusammenhält, auch bei hochwertigen Lüftern. Meist versteckt unter einem kleinen Aufkleber.



    Thema Druckluft. Ich würde auch sagen, daß saugen besser ist. Bißchen nachpinseln an Stellen wo es gar nicht anders abgeht.


    Und ja: Manchmal fragt man sich, wie das überhaupt bei soviel Dreck störungsfrei weiterlaufen konnte. Sehr schön anfällig sind auch Plattencages mit Dauerlüftung. Die saugen jeden Mikrostaub an und lagern ihn hinter den Bauteilen ab. Nach 20 Jahren Dauerlauf wird das spannend. Optisch wie reinigungstechnisch.

  • Letzten Donnerstag konnte ich einem Kunden diese wünderschöne digital Personal Workstation 6200 abquatschen, die die letzten 10 Jahre ihr Leben arbeitslos irgendwo im Keller fristen musste. Von Innen sieht die Workstation noch recht ordentlich aus, aber von außen muss mal die Putzkolone drüber.



    Der Rechner hatte bedauerlicherweise weder Tastatur noch Maus. Aber am Samstag fand ich dann auf dem Flohmarkt diese farblich passende, ebenfalls wunderschöne Fujitsu Siemens Tastatur für 2€ - Schicksal !



    Im Rechner werkelt leider keine Alpha CPU aber vermutlich ein Pentium Pro. Für Sockel 8 gab es glaube ich sonst nur noch Pentium II Overdrive CPUs. Speicher 96MB. Da geht aber noch was :P . Mal schauen, ob noch irgendwo ein P-Pro rumfährt um den leeren zweiten Sockel zu füllen.



    Jedenfalls läuft der Rechner und startet problemlos Windows NT 4.0 Workstation.


    Und da die Putzkolone noch nicht aufgetaucht ist, werde ich jetzt wohl zur Wurzelbürste greifen müssen... :grübel:

  • Tolle Kiste, wenn du einen zweiten P-Pro nachrüsten willst, die müssen exakt gleich sein, Taktfrequenz und Chip-Version, sonst klapt das mit dem SMP nicht. Außerdem musst du auch noch schauen, welcher NT-Kernel da läuft, den musste man damals noch selber per Setup austauschen, wenn man eine zweite CPU (oder mehr) nachrüstete.

  • Leider war die digital Workstation Innen doch nicht so sauber wie angenommen



    und daher zwei Küchentuchrollen, eine halbe Flasche Küchenreiniger auf Orangenbasis und, wie es bei Curious Marc jetzt heißen würde - "Many hours later" - erscheint das Kerlchen wieder in altem Glanz...vom Kellerkind zum Modell. 8-)


    Sorry übrigens für die teilweise matschigen Bilder, da war doch irgendwie Dreck auf die Kameralinse gekommen.


    Nach vollständiger Demontage, inkl. innerer Reinigung des Netzteils, sowie Floppy- und DVD-Laufwerks ...




    ... nochmals "Two hours later" - konnte die Workstation dann wieder ihren Betrieb aufnehmen.



    Entschuldigt bitte auch die unstandesgemäße Microsoft Maus, war leider die einzig farblich passenden PS/2 Maus die ich gerade finden konnte. 8o


    Edit und PS für Reinhard:

    Ja, wie gesagt, leider kein Alpha Prozessor drin, aber der Pentium Pro ist ja fast genauso selten. Und ansonsten ist der Rechner, wie jetzt ein Engländer sagen würde, "build like a Tank"

  • Echt jetzt? INTEL inside?? Gruselig.... :)

  • wenn du einen zweiten P-Pro nachrüsten willst, die müssen exakt gleich sein, Taktfrequenz und Chip-Version, sonst klapt das mit dem SMP nicht.

    Hallo 1ST1. Stimmt, das hatte ich vergessen, dass die Penium Pro da sehr schleckig waren. Ich hatte da noch meine Pentium II Dual-Prozessor Maschine im Sinn, wo das dann alles schon recht problemlos ging.

    Einen P-Pro hatte ich jetzt sowieso nicht mehr, aber als weitere Hürde wäre dann noch das fehlende Modul für die CPU Spannungsversorgung auf dem Mainboard gewesen (ist oben bei den Bildern unterhalb der Slot-Platine zu sehen).


    Bzgl. NT 4.0 Workstation: Das OS hätte ich bei Einbau einer zweiten CPU dann sowieso Neuinstalliert. Die nachträglich gepatchten Win NT 4.0 sind da immer sehr wackelig gelaufen. Die Treiber Disketten für die digital Workstation sind mittlerweile wohl auch wieder aufgetaucht, die hole ich dann nächste Woche von meinem Kunden ab. 8-)

  • Mir sind vor ein paar Wochen ein paar alte FPGAs, Xilinx XC3042, im PLCC-84 Gehäuse über den Weg gelaufen.
    Damit muss man doch was "unnützes" machen können.

    1. die Software ISE3.1 installiert, in VmWare WinXp, damit eine kleine Logik "generiert" 4-fach Und-Gatter.
    2. kleine Platine gelötet
    3. Arduino muss das BitFile in das FPGA laden.

    4. 4-fach Und-Gatter funktioniert :)

    Viel Aufwand für ein Und-Gatter, aber es macht Spaß.

    mfG. Klaus Loy

  • Ich habe mir heute endlich den Macintosh IIx aus dem Museum vorgenommen, der nicht angehen wollte. Ein Blogpost, in dem die Ein- und Ausschaltlogik des IIx de­tail­liert beschrieben wird, war sehr hilfreich, um dem Problem auf die Spur zu kommen. Es handelte sich im Endeffekt jedoch um ein Korrosionsproblem:



    Ich finde es interessant, das nur die eine Leiterbahn unterbrochen ist, die daneben liegenden jedoch nicht. Eine mögliche Erklärung ist, dass diese Leiterbahn stets unter Spannung (aus der Batterie) steht. Vielleicht hat das dazu geführt, dass die Kondensatorflüssigkeit des Elkos C9 das Kupfer aufgelöst hat?


    Jedenfalls: Nach Reparator der Leiterbahn startet der Rechner jetzt wieder und kann zurück ins Museum :)

    Habe: TI-99/4A + PEB, Sharp MZ-800, Apple IIe, Symbolics MacIvory 2, ZX Spectrum, Macintosh IIfx, C64, VAX 4000-600, VAX 4000-105A, VAXStation 4000/90A, VAXStation VLC, Digital Personal Workstation 500au, Schneider CPC 464, CBM 3032 Biete: Atari 800XL, TI-99/4A, Atari Mega 1, Atari 1040STfm Suche: 1/2'' Bandlaufwerk SCSI, Reparaturbedürftiges 8+16bit

    Retrocomputing Slack @hanshuebner

  • Umrüstung eines 110V Apple IIGS Netzteils mit einem AT Netzteil



    Mit zusätzlichem -5V Regler im hinteren Gehäuseteil.

    Das ist doch kein Standart-AT Netzteil?

    Wir nehmen dafür gerne die Meanwell RT-65B + LM7905 (möglichst nah am Ausgang, tatsächlich ohne Elkos, Ripplespannung ist ja schon gering, SMD-Kerko an den Ausgangsbeinen, Kühlung über Gehäuse, mehr als 3,5W (0,5A) werden da sowieso nicht abfallen)

  • Gestern und heute zusammengebaut: 2 Stück XT-IDE Rev. 4 - Platine und CF Adapter. Die Platinen kamen von PC-Rath_de.



    BIOS muß noch draufgepackt werden und dann kann ich die testen. Wird aber sicher heute nichts mehr.


    Alle Bauteile von Mouser... bis auf

    U3, U11 74LS245

    U4, U6 74LS04

    U7 74LS138

    die musste ich bei Reichelt ordern, da Mouser die nicht hatte und Lieferzeit Anfang nächstes Jahr wäre.

    Gruß Torsten

    BFZ MFA, ZX80Core, AX81, ZX81, ZX81NU, Spectrum+, Harlequin, MSX VG8010, Amstrad NC100, Cambridge Z88, C64, C128D, Amiga 500 & 1200, Atari Portfolio, HP200LX, IBM PC5155, TP755c, TP755cx, T20, T41, T61, PS/2 (Model 40SX), PS/2E, Accura 101, Apple //e, Sharp PC1401 & PC1403H, TI59 m. PC-100c, HP48SX & HP48GX


    ::matrix::

  • nee ist auch ein kleines ATX NT - das X fehlte ;) ... RT65B ist aber meistens nicht oder nicht mehr lieferbar. Die Elkos hab ich nur zur möglichen Pufferung hergenommen und der Kühlkörper stammte aus dem vorherigen 110V Netzteil - liegt im Luftstrom des kleinen Lüfters.

  • Endlich ist der Amiga 500 fertig.

    1 RAM wurde extrem heiß, also alle RAMs raus, neue RAMs gesockelt und die 74F244 gleich mit.

    Alte Bauteile wurden dann nochmal gecheckt. Fazit: 1 RAM heiß, 1 RAM defekt, 1 74F244 defekt.


    Da er unerklärlicherweise immer abschmierte, habe ich alle Chips nochmal gereinigt (Kontaktspray) und mehrfach eingesteckt. Nach Tausch der beiden CIAs lief es auch vorerst stabil.

    Da er bei 500 Speicherdurchgängen immer abschmierte, musste ich feststellen, das Präzisionsbuchsen deutlich schneller an Kontaktstabilität verlieren, wie die Federbuchsen. Mit etwas aufgespannten 74F244 läuft er auch nach Stunden einwandfrei


    Aus den verbliebenden Teilen direkt ein paar Reparaturkits gebastelt...

  • Mit dem großen Atari Paket konnte ich heute endlich meinen Atari Mega ST 2 testen. Mal eben Testen... Naja wurden 9h Arbeit:

    • Kontakte mit Kontaktspray reinigen
    • Lüfter Ölwechsel
    • Alle Chips raus, mit Kontaktspray abwischen und wieder einstecken
    • Die 4MB (Ja da war schonmal jemand dran) nachlöten
    • Diskettenlaufwerk ölen (Klemmende Mechanik)
    • Batteriekästchen reinigen, Kontakte Polieren
    • ST-Tastatur mit FAX-Kabel, Arduino und PS/2-USB-Adapter basteln (https://oldcomputer.info/hacks/mega_key/index.htm, Maus läuft bei mir nicht, musste ich aus dem Quelltext entfernen, auch nicht, wenn Port D5-D12 genommen wurde, aber Alt + Pfeiltasten ersetzt Maus)
    • Fehlende Schrauben ersetzen
    • Reinigen
    • Alle Anschlüsse testen

    Endlich fertig

    Morgen ist entweder der Falcon 030 oder der ST1040 dran

  • Mal nicht mit Harter Ware, sondern eher mit Weicher. Ich versuche eine Systemdiskette für den PC1715 zusammen zu stellen. Von diesem SCP1715 gab es mehrere Versionen. Am gänigsten ist scheinbar die Version 005.


    Die meisten Systemdisketten gerade für den 1715 sind Multilingual. Zwar nicht deutsch, aber Polnisch, Tschechisch...

  • Eigentlich sollte per potentielle Kunde des Mega ST 2 ein Scartkabel (Materialwert: 2€) dabei bekommen, damit er gleich loslegen kann. Das hat heute irgendwie 1,5h gedauert und bleibt dann wohl hier.

    Aber es funktioniert:



    Alle 4 Atari (520M+, 1040F, Falcon 030, Mega 2) laufen also nun im High / Mid / Low-Modus


    Desweiteren ein interesantes Gespräch mit der Retroabteilung einer Uni, welche professionelle IT archiviert. Mit etwas Glück tauschen wir: Ich werde unverkäufliche SUN ect los und bekomme dafür 8086 bis P1, die sonst entsorgt würden

  • Als Workstations ? Oder im Servergehäuse ? Das Erstere kann ich mir so gar nicht wirklich vorstellen.


    ( Daß eine Enterprise 6500 nicht in jedes Zimmer paßt, kann ich mir schon eher vorstellen ... )

    Nönö, das war ein 19" Sun Fire Ultrasparc mit niedriger Ausstattung. Nach 2 Jahren im Lager wurde er verschrottet

  • Nach 2 Jahren im Lager wurde er verschrottet

    Und den inzwischen verschrotteten Server tauschst du jetzt wogegen ein? Ich verstehe die Geschichte irgendwie nicht.

    Wir haben hier immer ca. 150-200 Geräte da, die darauf warten ein zweites Leben zu bekommen. Abgesehen davon, werde ich dann einfach beim nächsten Besuch des Schrottis mehr Businessgeräte mitnehmen, die ich sonst ungerne ankaufe.