An was bastelt ihr gerade (Computer bezogen)?

  • Samtec macht sowas.


    Die Verbinder sind aber auch nicht leichter zu löten als die Kartenkontakte selber - sie haben ja notgedrungen den selben Abstand. Um bei deinem Foto-Beispiel zu bleiben: Es ist wesentlich einfacher, ein Kabel an eine SD-Karte zu löten als an einen dazugehörigen Card Holder (weswegen ich mich mal bei Pollin mit einer ganzen Tüte voll 256-MB-Karten für 50ct das Stück eingedeckt habe).

  • Hallo guidol,

    ich habe nur sowas gefunden, die Seite kann ich aber leider nicht öffnen.

    Diesen Sockel hab ich als Bild noch nicht gefunden :

    Kannst Du mir den Link zur Seite zukommen lassen? ( der Sockel sieht 3D gedruckt aus)

    [EDIT] hab ihn gefunden ;) - ging hier in Chrome auf.

    Hier mal ein Original-Socket (fuer die non-C3 version) - nur wie verbindet man den mit dem Modul ohne loeten?

  • Hallo guidol,

    ich habe nur sowas gefunden, die Seite kann ich aber leider nicht öffnen.

    Diesen Sockel hab ich als Bild noch nicht gefunden :

    Kannst Du mir den Link zur Seite zukommen lassen? ( der Sockel sieht 3D gedruckt aus)

    [EDIT] hab ihn gefunden ;) - ging hier in Chrome auf.

    Hier mal ein Original-Socket (fuer die non-C3 version) - nur wie verbindet man den mit dem Modul ohne loeten?

    Wenn du hier jemand nett fragst, kann er dir sicherlich Dupont-Stecker am Flachbandkabel anlöten

  • Niedlich anzusehen... und auch die doch recht schnelle Reaktion bei einem Hindernis ist schon schön zu sehen.

    Gruß Torsten

    BFZ MFA, ZX80Core, AX81, ZX81, ZX81NU, Spectrum+, Harlequin, MSX VG8010, Amstrad NC100, Cambridge Z88, C64, C128D, Amiga 500 & 1200, Atari Portfolio, HP200LX, IBM PC5155, TP755c, TP755cx, T20, T41, T61, PS/2 (Model 40SX), PS/2E, Accura 101, Apple //e, Sharp PC1401 & PC1403H, TI59 m. PC-100c, HP48SX & HP48GX


    ::matrix::

  • Aktuell bastel ich an IGEL 3/4 Thinclients herum, um die mit DOS zu beschreiben.

    Bisherige Kenntnisse:

    USB Storage Emulation läuft nur, wenn unter DOS Partioniert

    USB Maus/Tastatur OK

    Netzwerktreiber läuft

    Audio kann ohne SB nicht laufen (Igel 3/2 war der letzte, der das konnte)

  • Ich habe mir heute für meinen Casio FP-1100 Rechner ein Monitorkabel gebastelt. Der Rechner hat zwar einen normalen DIN-8 Videoausgang, aber der Casio FP-1004 Monitor verwendet eine "exotische D8A2/Digital RGB" Buchse.

    Sowas ist bei uns leider nicht mehr zu bekommen, ich hatte danach ja auch schon hier am Marktplatz gesucht. Also habe ich einen normalen Scart-Stecker umgebaut. Aus einem DIN-8 Stecker habe ich die Pins genommen (da sie genau den richtigen Durchmesser haben) und in den Scart-Stecker eingesetzt. Natürlich musste ich den Raster ein wenig anpassen, dazu habe ich einfach eine Kunststoffplatte mit entsprechenden Bohrungen versehen und auf den ursprünglichen "Scart Pinhalter" aufgesetzt. Dann musste ich noch die Metall-Abschirmung kürzen, damit funktioniert der Monitor nun problemlos.

  • Wer aber immernoch Lötstellen für Tonnenakkus vorsieht, hat aus den letzten 40 Jahren nicht gelernt

    Das Projekt war als 1:1 Kopie gedacht. Du kannst aber gerne einen Coincell Adapter einlöten und eine Knopfzelle darin betreiben. Oder über den optionalen Pinheader eine Batterie anschließen. ;)

    Achso, wegen der Farbe und der Chipanordnung hatte ich das als Neuarbeit eingeschätzt.

    Hast du einen Link für die RAM Slots und die AT-Stromanschlüsse?

  • Nun habe ich auch noch Keycaps mit deutscher Beschriftung erstellt, da mein Rechner mit deutschem ROM aber QWERTY Tastatur ausgestattet ist...


  • Vor Jahren bekam ich zwei HP7475A Plotter. Diese fristeten bisher ein Dasein im Lager.

    Einer davon hat eine Weile funktioniert, dann verabschiedete er sich mit ratterndem Geräusch bei der Stiftwahl.

    Offensichtlich ein bekannter Fehler: Das gummiartige Mitnehmerrad beim Maltesergetriebe des Stiftkarussells wird spöde und der Pin brach ab.

    Daher habe ich ein neues Mitnehmerrad gedruckt (Danke Curious Marc für die STL Daten!)



    Damals [tm] unter DOS redete mein Schaltplanprogramm noch direkt mit einem Plotter und nutzte dessen Font. Der Schaltplan war lesbar...

    Unter WIndows (XP) wurde der Plotter zum "Drucker" und malt nun die TrueType Fonts...

    Fortschritt :fp:

  • Damals [tm] unter DOS redete mein Schaltplanprogramm noch direkt mit einem Plotter und nutzte dessen Font. Der Schaltplan war lesbar...

    Unter WIndows (XP) wurde der Plotter zum "Drucker" und malt nun die TrueType Fonts...

    Fortschritt :fp:

    Na, immerhin. Ich hätte nicht gedacht, dass es unter XP überhaupt noch einen HPGL-Treiber gibt.


    Brother hat es bei Einführung von Windows-XP nicht mal geschaft, für meinen erst wenige Jahre alten Tintendrucker einen Treiber bereitzustellen. Laut Website sollte auch keiner kommen. Ich habe den Drucker dann wütend entsorgt. Ein halbes Jahr später war der Treiber da. Seitdem meide ich diese Firma aus Prinzip. X(


    Seit dem gibt's hier nur noch HP-Drucker und keine Tintenspritzer mehr.

    i-Telex 211230 dege d

    http://www.marburger-stammtisch.de


    Douglas Adams: "Everything, that is invented and exists at the time of your birth, is natural. Everything that is invented until you´re 35 is interesting, exciting and you can possibly make a career in it. Everything that is invented after you´re 35 is against the law of nature. Apply this list to movies, rock music, word processors and mobile phones to work out how old you are."

  • Aktuell sind meine Commodore fällig (Ordnung? Was ist dieses Ordnung?):



    1x 1084 pfeift ein wenig, wenn kalt, aber sonst ok, werde ich wohl abgeben, muss RGB-Buchse noch nachlöten (Wackler)

    1x Amiga 500 ungeöffnet in OVP: läuft wie eine 1, bekommt neue Speichererweiterung

    1x Amiga 500 hatte defekten SMD-400 (neue Elkos auf Motorplatine, Laufschienen geölt = läuft) und abgebrochene F10 ersetzt (muss farblich noch angepasst werden), bekommt neue Speichererweiterung

    3x Amiga 500 ohne Trapdoor-Klappe muss ich noch schauen, 1x springt einen der Rost schon an.


    3 Speichererweiterung:

    1x RTC gesockelt, schwingt nicht, Quarz ersetzt, selbes Problem, Chip durch einen mit integriertem Quarz ersetzt = läuft, Leiterbahnen gereinigt, LSD-Telefonakku dran und Leiterbahnen neu versiegelt

    1x RAM gesockelt, Leiterbahnen gereinigt, LSD-Telefonakku dran und Leiterbahnen neu versiegelt

    1x neu zusammengelötet, gibt es übrigens in dem Sammelbestellungtread, wer auch eine haben möchte.


    Selbstgebaute Diagnosetools:

    Loopback-Stecker für Parallel + Seriell

    Externes USB-Laufwerk um ADF-DIsketten unter WIndows 10 zu schreiben: https://amiga.robsmithdev.co.uk/

    Der kleine Jumper am HD-Taster erspart mir das Löcher abkleben

  • Was man so in der Quarantäne macht: Kaputtes Retrozeugs reparieren :D

    Ich habe mich mal wieder daran gemacht mein Soroc IQ-120 wiederzubeleben. Ich habe dieses im zarten Alter von 15 Jahren als nicht-monetäre Kompensation für einen Programmierjob bekommen und damit meine ersten Erfahrungen mit BBS- und Mailboxsystemen gemacht (per dataphon s21d!)

    Das Hauptproblem ist dass auf dem Bildschirm nur eine horizontale Linie zu sehen ist, die aber immerhin irgendwas pixliges (einen Cursor?) zeigt. Meine Diagnose bisher ist dass mit der Vertikalablenkung etwas nicht funktioniert. Für die Horizontal- und Vertikalablenkung wird jeweils mit einem 78H15 Spannungsregler die entsprechende Grundspannung erzeugt. So wie es aussieht ist der Regler für die Vertikalablenkung gestorben (Foto unten rechts). Hat jemand einen über? Sonst müsste ich einen aus England importieren...

    Bildchen:

    Bildröhren auf dem Boden machen mich immer nervös:

    Ich werde weiter berichten. Das Soroc hat natürlich auch das Problem mit "CRT cataract", darum kümmere ich mich aber erst wenn der Rest wieder geht.

  • ...aus einem SMART Response XE (irgendso ein Teil um Schüler zu ärgern), welches ich mir hab' aus den Staaten schicken lassen, einen kleinen Basic-Computer geflasht:

    ( https://www.instructables.com/…h-New-Arduino-Basic-Port/ )


    Was man nicht alles mit Federstegen für Armbanduhren so anfangen kann... :tüdeldü:


    Hab' ich wohl die richtigen Federstege bestellt - schön billige (4 Stück für 2€, offenbar nicht aus Edelstahl) - haben sich super löten lassen und das Flashen hat super geklappt! :)


    :)Franky

  • Aktuell bastel ich noch an meinen Amiga 500.

    Bin gestern drauf reingefallen, dass der Agnus in Rev. 5 vs. 6 um 90° verdreht eingesetzt wird.

    Hat komischerweise nix gegrillt und läuft wieder.

    Taste Alt und F9 fehlten, Ersatztasten waren mal Quitsche-Gelb (so wie die Win... Amiga-Taste), aber jetzt passt es. Den Abdruck des Mickey-Mausaufklebers bekomme ich leider nicht angepasst.



    Nachher setze ich mich daran den Amiga 500+ (8375 ECS, 2 MiB Chip-RAM) von 512kB auf 2MB zu prügeln (512kB Original, 512kB gesockelt, 1MB Trapdoor). Da er schon ein Schalter Loch hat will ich einen 3 Wege Schalter für 512k/1MB/2MB einbauen

  • Ersatztasten waren mal Quitsche-Gelb

    und jetzt überbleicht :D

    Ja, die sind ein µ heller. Wenn du jetzt bedenkst, dass gebleichtes Kunststoff schneller vergilbt, wie ungebleichtest und die üblicherweise hier 1 Jahr stehen, bis die jemand kauft, wird sich das schon wieder anpassen :)

    Tatsächlich ist es sehr schwierig das genau zu treffen, da sie beim Bleichen gelber durch das UV-Licht aussehen, von einer dicken Pampe umgeben sind und die nach dem Bleichen leicht nachbleichen.


    Da finde ich den Lichtrest des roten DIN-Aufklebers auf der Leertaste schlimmer

  • Da finde ich den Lichtrest des roten DIN-Aufklebers auf der Leertaste schlimmer

    Den finde ich lustig, der große Fleck oben links würde mich viel mehr stören.

    Ich kann den Glitzer-Mikey-Maus-Aufkleber auch wieder drauf machen :wegmuss:

    Ganzes Gehäuse bleichen ist eine undankbare Aufgabe.

  • Ich hatte ein (defektes) Schmuddel VEB Laufwerk LCR für den KC85 gekauft...

    wie erwartet funktioniert es nicht.. ich hoffe, dass es nur der Riemen ist ,.. oder sonst was "verklemmt"...


    das Laufwerk in der Plastik-Unterschale, wird durch eine Schraube gesichert und hat links eine "Kunststoff-Nase"...

    ich sehe sonst keine weitere Schrauben,.. bekomme es aber nicht raus..
    (müssen erst die Platinen raus ?)

    gibt es da einen "Trick" oder sonst versteckte Schrauben ?? schon mal jemand repariert ?

    Meine Sammlung: CBM4032,CBM610,VIC20, C16, Cplus, C64, SX64,C128D, LT286-C, Amiga 1000, C= PC1+10+20+40

  • Ich kann den Glitzer-Mikey-Maus-Aufkleber auch wieder drauf machen :wegmuss:

    Mal ohne Spaß: Wenn ich eine Kiste mit Aufklebern kriege, dann bleiben die drauf. Denn die sind Teil der Geschichte des Rechners.
    Gerade beim Amiga gibt es doch ausreichend unindividualisierte Exemplare, wo man sich nicht das Problem des ungleichmäßigen Gilb eintritt.

    Suche: Siemens RM200, BeBox, Pixar Image Computer und Connection Machine CM1/CM2.